PIS/AIS service is down
Affected components
API Platform
Payments
Updates

Write-up published

Read it here

Resolved

The incident impacting PIS/AIS has been fully addressed, please reach out to support@yapily.com if you continue to experience similar issues. We apologise for any inconvenience caused.

Fri, Apr 12, 2024, 01:09 PM
3h earlier...

Monitoring

We have implemented a fix to mitigate the incident. We are currently monitoring traffic to ensure service stability.

Fri, Apr 12, 2024, 09:55 AM
33m earlier...

Resolved

The incident impacting PIS has been fully addressed, please reach out to support@yapily.com if you continue to experience similar issues. We apologise for any inconvenience caused.

Fri, Apr 12, 2024, 09:22 AM
23m earlier...

Investigating

We are currently experiencing a service disruption.

Our Engineering team is working to identify the root cause of the issue. PIS users may be affected.

Fri, Apr 12, 2024, 08:58 AM