The incident has been fully addressed, please reach out to Yapily Support if you continue to experience similar issues. We apologise for any inconvenience caused.
Resolved
The incident has been fully addressed, please reach out to Yapily Support if you continue to experience similar issues. We apologise for any inconvenience caused.
Monitoring
We are aware of a service disruption impacting payment submission. We have taken action to mitigate this and we are currently monitoring to ensure service stability.