Yapily Platform

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Console Service Disruption
Resolved·Full outage

The incident has been fully addressed, please reach out to Yapily Support if you continue to experience similar issues. We apologise for any inconvenience caused.

Thu, Mar 26, 2026, 11:20 AM
(2 months ago)
·
Affected components
Mar 18, 2026, 12:13 PM
Mar 26, 2026, 11:20 AM
Updates

Resolved

The incident has been fully addressed, please reach out to Yapily Support if you continue to experience similar issues. We apologise for any inconvenience caused.

Thu, Mar 26, 2026, 11:20 AM

Monitoring

We are continuing to monitor traffic to ensure service stability. Thank you for your continued patience.

Sun, Mar 22, 2026, 01:00 PM(3 days earlier)

Monitoring

We are currently monitoring traffic to ensure service stability. Thank you for your continued patience.

Thu, Mar 19, 2026, 04:15 PM(2 days earlier)

Identified

We are observing failures with console. Our teams are working on a resolution. Thank you for your continued patience.

Thu, Mar 19, 2026, 03:55 PM(20 minutes earlier)

Monitoring

We are continuing to monitor traffic to ensure service stability. Thank you for your continued patience.

Thu, Mar 19, 2026, 10:07 AM(5 hours earlier)

Monitoring

We have deployed a fix to address this incident. We are currently monitoring traffic to ensure service stability. Thank you for your continued patience.

Wed, Mar 18, 2026, 04:01 PM(18 hours earlier)

Investigating

We are currently experiencing a service disruption impacting Yapily Console. Our Engineering team are working to mitigate this as soon as possible. We will provide more information as it becomes available.

Wed, Mar 18, 2026, 12:13 PM(3 hours earlier)