Yapily Platform

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Hosted Service Disruption
Resolved·Degraded performance

The incident has been fully addressed, please reach out to Yapily Support if you continue to experience similar issues. We apologise for any inconvenience caused.

Tue, Mar 24, 2026, 10:58 AM
(2 months ago)
·
Affected components
Mar 18, 2026, 12:08 PM
02:55 PM
API Platform
Updates

Resolved

The incident has been fully addressed, please reach out to Yapily Support if you continue to experience similar issues. We apologise for any inconvenience caused.

Tue, Mar 24, 2026, 10:58 AM

Monitoring

We are continuing to monitor traffic to ensure service stability. Thank you for your continued patience.

Sun, Mar 22, 2026, 01:00 PM(1 day earlier)

Monitoring

We are currently monitoring traffic to ensure service stability. Thank you for your continued patience.

Fri, Mar 20, 2026, 09:08 AM(2 days earlier)

Identified

We are observing additional failures and we're working to mitigate it as soon as possible. Thank you for your patience.

Thu, Mar 19, 2026, 04:34 PM(16 hours earlier)

Monitoring

We are continuing to monitor traffic to ensure service stability. Thank you for your continued patience.

Thu, Mar 19, 2026, 10:08 AM(6 hours earlier)

Monitoring

We have deployed a fix to address this incident. We are currently monitoring traffic to ensure service stability. Thank you for your continued patience.

Wed, Mar 18, 2026, 04:51 PM(17 hours earlier)

Identified

We have identified the root cause of the incident and we are working to mitigate it as soon as possible. Thank you for your patience.

Wed, Mar 18, 2026, 02:51 PM(2 hours earlier)

Investigating

We are currently experiencing a service disruption impacting Hosted Payments & Data. Our Engineering team are working to mitigate this as soon as possible. We will provide more information as it becomes available.

Wed, Mar 18, 2026, 01:50 PM(1 hour earlier)