The incident has been fully addressed, please reach out to Yapily Support if you continue to experience similar issues. We apologise for any inconvenience caused.
Resolved
The incident has been fully addressed, please reach out to Yapily Support if you continue to experience similar issues. We apologise for any inconvenience caused.
Investigating
Our team are still investigating an issue with token refresh for some institutions. We believe this to only impact a handful of consents. Our team are continuing to investigate to ensure service stability, but we believe the majority of customers are unaffected.
Investigating
We are currently experiencing a service disruption impacting AIS. Our Engineering team are working to mitigate this as soon as possible. We will provide more information as it becomes available.