Service Disruption to Payments
Affected components
Payments
Updates

Write-up published

Read it here

Resolved

We can confirm that the incident impacting payments has been mitigated, please reach out to support@yapily.com if you continue to experience similar issues.

Mon, Dec 12, 2022, 03:00 PM
23m earlier...

Monitoring

After implementing the fix, we have observed the issue to be mitigated. We are continuing to monitor in the event of any status changes and will post any updates within 30 minutes.

Mon, Dec 12, 2022, 02:37 PM
18m earlier...

Identified

Our teams are still working to resolve the incident impacting payments. We are currently taking corrective action by implementing a fix, and will update this post again within the next 30 minutes.

Mon, Dec 12, 2022, 02:19 PM
31m earlier...

Investigating

There is currently service disruption to payments. Our Support and Engineering teams are investigating this as a priority. We will post a further update, as information becomes available.

Mon, Dec 12, 2022, 01:48 PM