Service Disruption for Consents Endpoints
Resolved
Full outage
Lasted for 30m

Service has been restored to our consents endpoints, we apologise for the inconvenience caused. Please reach out to support@yapily.com if you continue to experience similar issues.

Wed, Feb 1, 2023, 10:30 AM
1 year ago
Affected components
Payments
Updates

Resolved

Service has been restored to our consents endpoints, we apologise for the inconvenience caused. Please reach out to support@yapily.com if you continue to experience similar issues.

Wed, Feb 1, 2023, 10:30 AM
30m earlier...

Investigating

We are currently investigating an incident related to our consents endpoints. Our Support and Engineering teams are investigating this as a priority.

Wed, Feb 1, 2023, 10:00 AM