Yapily API Service Disruption
Resolved
Full outage
Lasted for 10m

Service has been restored to our API, please accept our apologies for the inconvenience caused. If you continue to experience similar issues, please reach out to support@yapily.com.

Tue, Feb 7, 2023, 10:10 AM
1 year ago
Affected components
API Platform
Payments
Updates

Resolved

Service has been restored to our API, please accept our apologies for the inconvenience caused. If you continue to experience similar issues, please reach out to support@yapily.com.

Tue, Feb 7, 2023, 10:10 AM
10m earlier...

Investigating

We are investigating an incident resulting in HTTP 500 responses from multiple endpoints. Our Support and Engineering teams are working on this as a priority.

Tue, Feb 7, 2023, 10:00 AM