Consents Service Disruption
Affected components
Payments
Updates

Write-up published

Read it here

Resolved

Our teams have confirmed that the issues has been fully mitigated. Please reach out to support@yapily.com if you continue to experience similar issues. A post-mortem will be made available in due course

Fri, Apr 21, 2023, 07:40 AM
1d earlier...

Monitoring

The issues are currently deemed as mitigated, and normal services have resumed. Our teams are continuing to look into this matter. We will update this page with further developments. Please reach out to support@yapily.com if you experience any issues.

Wed, Apr 19, 2023, 11:36 AM
39m earlier...

Investigating

We are aware of a service disruption with the Yapily platform impacting AIS/ PIS. Our teams are currently investigating and working to resolve this. We will update you as more information becomes available.

Wed, Apr 19, 2023, 10:57 AM