Slow payment response
Resolved
Degraded performance
Lasted for 1d

We've determined that this latency issue is related to the incident with Rabobank. Please refer to the Institution status page: https://status-institutions.yapily.com/incidents/01H9NECEEQRGNEVBNFTYGN33NG

Wed, Sep 6, 2023, 02:34 PM
8 months ago
Affected components
Payments
Updates

Resolved

We've determined that this latency issue is related to the incident with Rabobank. Please refer to the Institution status page: https://status-institutions.yapily.com/incidents/01H9NECEEQRGNEVBNFTYGN33NG

Wed, Sep 6, 2023, 02:34 PM
1d earlier...

Investigating

We are currently experiencing a service disruption, which is causing payments to process more slowly than usual.Our Engineering team is working to identify the root cause and implement a solution. PIS users may be affected.

Tue, Sep 5, 2023, 02:05 PM