API Service Disruption
Affected components
API Platform
Updates

Write-up published

Read it here

Resolved

The incident impacting API has been fully mitigated, please reach out to support@yapily.com if you continue to experience similar issues. We apologise for the inconvenience caused.

Wed, Sep 27, 2023, 09:33 AM
21h earlier...

Monitoring

We have made some infrastructure changes and no longer see the reported issue, but continue to investigate the root cause and monitor for errors.

Tue, Sep 26, 2023, 11:54 AM
11m earlier...

Investigating

We continue to see intermittent failures, mainly for UK institution requests. Customers will experience 500 errors or timeouts on some of their requests. Users may be affected.

Tue, Sep 26, 2023, 11:42 AM
30m earlier...

Investigating

We continue to see intermittent failures, mainly for UK institution requests. Customers will experience 500 errors or timeouts on some of their requests.

Tue, Sep 26, 2023, 11:12 AM
44m earlier...

Investigating

We are currently experiencing a service disruption to API.Our Engineering team is working to identify the root cause and implement a solution.

Tue, Sep 26, 2023, 10:28 AM