GET /consents endpoint service disruption
Resolved
Lasted for 2d

The incident impacting GET /consents endpoint has been fully addressed, please reach out to support@yapily.com if you continue to experience similar issues. We apologise for any inconvenience caused.

Thu, Nov 2, 2023, 04:29 PM
6 months ago
Affected components

No components marked as affected

Updates

Resolved

The incident impacting GET /consents endpoint has been fully addressed, please reach out to support@yapily.com if you continue to experience similar issues. We apologise for any inconvenience caused.

Thu, Nov 2, 2023, 04:29 PM
1d earlier...

Monitoring

We have implemented a fix to mitigate the incident. We are currently monitoring traffic to ensure service stability.

Wed, Nov 1, 2023, 03:45 PM
6h earlier...

Identified

Our Engineering team have identified the cause of this incident on the platform level and are working to mitigate this as soon as possible. Thank you for your continued patience.

Wed, Nov 1, 2023, 09:16 AM
16h earlier...

Investigating

We are currently experiencing a service disruption to GET /consents endpoint.Our Engineering team is working to identify the root cause of the issue. Please use GET /consents/{consentId} endpoint instead.

Tue, Oct 31, 2023, 04:18 PM