Get Institutions Latency Issue
Resolved
Degraded performance
Lasted for 7h

The incident impacting Get Institutions has been fully addressed, please reach out to support@yapily.com if you continue to experience similar issues. We apologise for any inconvenience caused.

Tue, Mar 19, 2024, 05:14 PM
2 months ago
Affected components
Updates

Resolved

The incident impacting Get Institutions has been fully addressed, please reach out to support@yapily.com if you continue to experience similar issues. We apologise for any inconvenience caused.

Tue, Mar 19, 2024, 05:14 PM
1h earlier...

Monitoring

We have implemented a further fix to fully mitigate this incident. We continue to monitor, to ensure service stability. Thank you for your continued patience.

Tue, Mar 19, 2024, 03:56 PM
4h earlier...

Monitoring

We are aware the issue is still persisting for applications with a high number of institutions registered. We continue to investigate this as a high priority. Thank you for your patience

Tue, Mar 19, 2024, 11:15 AM
1h earlier...

Monitoring

We have implemented a fix to mitigate the incident. We are currently monitoring traffic to ensure service stability.

Tue, Mar 19, 2024, 09:55 AM
31m earlier...

Investigating

We are observing high latency on the GET institutions endpoint, our engineering team are working on this as a high priority.

Tue, Mar 19, 2024, 09:23 AM