The incident impacting AIS and PIS has been fully addressed, please reach out to support@yapily.com if you continue to experience similar issues. We apologise for any inconvenience caused.
Resolved
The incident impacting AIS and PIS has been fully addressed, please reach out to support@yapily.com if you continue to experience similar issues. We apologise for any inconvenience caused.
Investigating
We are currently experiencing a service disruption, intermittently impacting AIS & PIS.
Our Engineering team is working to identify the root cause of the issue.