Yapily Platform

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
API Service Disruption
Resolved·Partial outage
We’ve published a write-up of this incidentRead the write-up
Read it here
Affected components
Apr 30, 2025, 10:30 AM
10:38 AM
API Platform
Payments
Updates

Write-up published

Read it here

Resolved

The incident has been fully addressed, please reach out to support@yapily.com if you continue to experience similar issues. We apologise for any inconvenience caused. A full write up will be published in due course.

Wed, Apr 30, 2025, 11:04 AM

Monitoring

We have deployed a fix to address this incident. We are currently monitoring traffic to ensure service stability. Thank you for your patience.

Wed, Apr 30, 2025, 10:40 AM(23 minutes earlier)

Investigating

We are currently experiencing a service disruption impacting our API. Our Engineering team are working to mitigate this as soon as possible. We will provide more information as it becomes available.

Wed, Apr 30, 2025, 10:34 AM