Identified
Our Engineering team are actively working on the mitigation of this incident, as the highest priority. Thank you for your continued patience.
Identified
We have identified the root cause of the incident and we are working to mitigate it as soon as possible. Thank you for your patience.
Investigating
We are currently experiencing a service disruption impacting Hosted AIS UK Partial Service Disruption. Our Engineering team are working to mitigate this as soon as possible. We will provide more information as it becomes available.