Latency & Dropped Connection Issues
Affected components
API Platform
Payments
Updates

Write-up published

Read it here

Resolved

We have verified that service has been fully restored. Please reach out to support@yapily.com if you have further issues.

Tue, Feb 6, 2024, 07:46 PM
2h earlier...

Monitoring

We are now seeing service recovery and we will continue to monitor. Please reach out to support@yapily.com if you see any further issues.

Tue, Feb 6, 2024, 05:41 PM
17m earlier...

Identified

Our cloud partner have confirmed that they are experiencing network issues in multiple regions, now including Europe. We are redirecting our traffic in order to mitigate the impact of this incident.

Tue, Feb 6, 2024, 05:24 PM
50m earlier...

Monitoring

We are currently still observing impact to our services outside of Europe. We have escalated to our cloud partner regarding this incident.

Tue, Feb 6, 2024, 04:33 PM
1h earlier...

Monitoring

We suspect this incident is being caused by connectivity issues before hitting the Yapily platform, which is outside of Yapily's control. We are monitoring this incident closely and we will update you as more information becomes available.

Please note this incident is not impacting traffic within Europe.

Tue, Feb 6, 2024, 03:21 PM
17m earlier...

Investigating

We are aware of latency issue in the US region. Our Engineering teams are investigating as a matter of urgency.

Tue, Feb 6, 2024, 03:04 PM