Yapily Platform

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
API Service Disruption
Resolved·Partial outage
We’ve published a write-up of this incidentRead the write-up
Read it here
Affected components
Nov 5, 2024, 12:53 PM
01:01 PM
API Platform
Payments
Updates

Write-up published

Read it here

Resolved

This incident has been fully addressed, please reach out to support@yapily.com if you continue to experience similar issues. We apologise for any inconvenience caused.

Tue, Nov 5, 2024, 01:43 PM

Monitoring

We have rolled back the breaking change at 13:03 to mitigate the incident. We are currently monitoring traffic to ensure service stability.

Tue, Nov 5, 2024, 01:25 PM(17 minutes earlier)

Investigating

We are currently experiencing a service disruption to our API Gateway. Our Engineering team has identified the issue and have released a fix to address the root cause of the issue.

Tue, Nov 5, 2024, 01:03 PM(22 minutes earlier)